www.chilliwave.com
http://www.chilliwave.com/forum/

Repeater firmware
http://www.chilliwave.com/forum/viewtopic.php?f=31&t=1440
Page 1 of 1

Author:  twinmos [ Thu Feb 26, 2009 11:28 am ]
Post subject:  Repeater firmware

I have a problem trying to add a repeater to my network. I currently have one AP that is working fine.

I have tried 3 different firmwares.
Firmware 1: http://ilovemywimax.com/update/ezgator.bin
Does not show up in heartbeat and clients can not login. It does show up as a client in the AP on wireless status.

Firmware 2: The firmware under EZgator->Readme First (ezgator-prep.bin)
Does not show up in heartbeat and clients can not login. It does show up as a client in the AP on wireless status.

Firmware 3: The firmware that is under "Build your firmware" -> WiFi Landing Page Option
Bricked my WRT54GL router

I waited over 30 minutes for firmware 1 and 2 to work but no success.
The routers are 2 meters away from each other.

Something is wrong but i don't know what and i don't want to loose more routers.
I need to know where i should download the firmware from and why its not showing up in heartbeat monitor.

Any help would be greatly appreciated.

Author:  brcjackson [ Thu Feb 26, 2009 11:52 am ]
Post subject: 

I had a similar problem, try unhiding the uplink of the main ap and also put www.google.com in the umallowed by clicking on the mac of the ap. Connect a cable to the wan port of the repeater and reset it to defaults by holding reset then re power.

wait for it to appear in the heart beat page.

then unplug the wan, and repower it.

Thats my 5cents on getting repeaters up

Author:  twinmos [ Thu Feb 26, 2009 1:02 pm ]
Post subject: 

After debricking my router i tried the ezgator-prep.bin firmware again. Now it comes up as repeater in Heartbeat monitor. :D

Page 1 of 1 All times are UTC - 8 hours [ DST ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/