www.chilliwave.com

Wifi Network Distribution and Billing Server
It is currently Sat Jan 18, 2020 10:40 am

All times are UTC - 8 hours [ DST ]




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Single Hosted Hotspot - Router Power Light Flashing
PostPosted: Mon Aug 24, 2009 2:02 pm 
Offline

Joined: Sat Aug 22, 2009 2:24 pm
Posts: 5
I have downloaded the bin file and flashed my router (WRT54GL). I have configured my single-spot. The router seems fine when I go to the admin interface. But when I plug the router into the internet, about 5 or 10 seconds later the power light begins flashing, and users do not get a landing page.

Can someone give me some hints on where to start troubleshooting?


Top
 Profile  
 
 Post subject:
PostPosted: Tue Aug 25, 2009 3:10 am 
Offline
User avatar

Joined: Thu Sep 11, 2008 11:07 pm
Posts: 616
Location: Australia
Sounds more like the wan interface is crashing when you connect the internet to it. You are connecting the internet feed to the WAN port on the router? Try a 30-30-30 reset on the router because it could just be some left over nvram settings causing it. http://www.dd-wrt.com/wiki/index.php/Ha ... r_30/30/30

_________________
What I need is an exact list of specific unknown problems we might encounter.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 8 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group